Mardi 27 Juin 2017
taille du texte
   

MAJ critiques pour QuickTime, iTunes, Java, Firefox, Thunderbird et SeaMonkey.

Plusieurs nouveaux défauts de sécurité ont été identifiés dans les logiciels multimédia QuickTime et iTunes, l'environnement Java, le navigateur Firefox, la messagerie Thunderbird et l'application SeaMonkey. L'exploitation des failles les plus sévères peut permettre à un individu malveillant ou à un virus d'exécuter du code malicieux sur l'ordinateur de sa victime.

 

Logiciels concernés :

Apple QuickTime 7.6.5 et versions inférieures pour Windows
Apple QuickTime 7.6.5 et versions inférieures pour Mac OS X
Apple iTunes 9 pour Windows
Apple iTunes 9 pour Mac OS X
Sun JDK 6 Update 18 et versions antérieures
Sun JRE 6 Update 18 et versions antérieures
Sun JDK 5 Update 23 et versions antérieures
Sun JRE 5 Update 23 et versions antérieures
Sun SDK 1.4.2_25 et versions antérieures
Sun JRE 1.4.2_25 et versions antérieures
Firefox 3.6.2 et versions inférieures
Firefox 3.5.8 et versions inférieures
Firefox 3.0.18 et versions inférieures
Thunderbird 3.0.3 et versions inférieures
SeaMonkey 2.0.3 et versions inférieures

Correctif disponible :

Concernant QuickTime

Les utilisateurs concernés doivent télécharger immédiatement la nouvelle version du logiciel (7.6.6 ou supérieure) sur le site de l'éditeur (en français) ou via le logiciel Apple Software Update (Menu Démarrer > Tous les programmes > Apple Software Update), afin de prévenir toute exploitation malveillante de ces défauts de sécurité.

NB : le logiciel Apple Software Update peut proposer d'installer d'autres logiciels qui n'ont pas de rapport avec le correctif de sécurité QuickTime. A moins que vous ne souhaitiez effectivement les installer, il convient de décocher le ou les cases précochées correspondantes avant de cliquer sur le bouton "Installer X élément".

Concernant iTunes

Les utilisateurs concernés doivent télécharger immédiatement la nouvelle version du logiciel (9.1 ou supérieure) sur le site de l'éditeur (en français) ou via le logiciel Apple Software Update (Menu Démarrer > Tous les programmes > Apple Software Update), afin de prévenir toute exploitation malveillante de ces défauts de sécurité.

NB : le logiciel Apple Software Update peut proposer d'installer d'autres logiciels qui n'ont pas de rapport avec le correctif de sécurité QuickTime. A moins que vous ne souhaitiez effectivement les installer, il convient de décocher le ou les cases précochées correspondantes avant de cliquer sur le bouton "Installer X élément".

Concernant Java

Les utilisateurs concernés doivent installer immédiatement la nouvelle version correspondant à leur logiciel en la téléchargeant sur le site de l'éditeur, afin de prévenir toute exploitation malveillante de ces défauts de sécurité. Les utilisateurs ne sachant pas si ce logiciel est installé sur leur ordinateur peuvent utiliser le même lien pour le savoir.

Concernant Firefox, Thunderbird et SeaMonkey

Les utilisateurs concernés doivent installer immédiatement la nouvelle version du logiciel (3.6.3/3.5.9/3.0.19 ou supérieure pour Firefox) via le site de l'éditeur ou le correctif correspondant via la fonction de mise à jour ("?" dans la barre de menu puis "Rechercher des mises à jour..."), afin de prévenir toute exploitation malveillante de ces failles :

 


Source secuser.com

French (Fr)English (United Kingdom)

logo-noemi

Parmi nos clients